<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>WENY News - Canadian polygamous leader found guilty of having 25 wives</title>
<meta name="Description" content="Two former leaders of an isolated polygamous community in Canada were convicted Monday of practicing polygamy after a decades-long legal fight, setting up another potential court battle over..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/24"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="canadian-polygamous-leader-found-guilty-of-having-25-wives"><meta property="og:title" content="Canadian polygamous leader found guilty of having 25 wives"><meta property="og:type" content="article"><meta property="og:url" content="http://www.weny.com/story/35959649/canadian-polygamous-leader-found-guilty-of-having-25-wives"><meta property="og:image" content="http://images.worldnow.com/AP/images/14466056_G.jpg"><meta property="og:description" content="Two former leaders of an isolated polygamous community in Canada were convicted Monday of practicing polygamy after a decades-long legal fight, setting up another potential court battle over..."><link rel="canonical" href="http://www.weny.com/story/35959649/canadian-polygamous-leader-found-guilty-of-having-25-wives"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Canadian polygamous leader found guilty of having 25 wives"><meta name="twitter:description" content="Two former leaders of an isolated polygamous community in Canada were convicted Monday of practicing polygamy after a decades-long legal fight, setting up another potential court battle over..."><meta name="twitter:image" content="http://images.worldnow.com/AP/images/14466056_G.jpg"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="-wbwyt3mQWFlWNmHvF9DqE6hjJvAopgSz6GgqVHOhqQ">

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WENY.images.worldnow.com/interface/css/container-e.css?ver=2017-07-14%2016%3A30%3A05_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2765 UL
                    , #menu2765 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2765 A,
                    #menu2765 LI.wnOn .wnSublevel A,
                    #menu2765 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2765 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2765 LI.wnOn A,
                        #menu2765 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2765 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2765 .wnSublevel { background-color: #e1e9f7;  }
                #menu2765 .wnSublevel { border : 1px #c3d3ea solid; }
                        #menu2765 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu2765 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2765 .wnLeft { background: url('http://WENY.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2765 LI.wnOn .wnLeft { background-image: url('http://WENY.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2765 .wnRight { background: url('http://WENY.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2765 LI.wnOn .wnRight { background-image: url('http://WENY.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2765 .wnRight .wnMiddle { background: url('http://WENY.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2765 LI.wnOn .wnMiddle { background-image: url('http://WENY.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2765 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WENY.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2765 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WENY',
            affiliateId : '1287',
            baseUrl : 'www.weny.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '786501',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WENY.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('35959649',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35959649/canadian-polygamous-leader-found-guilty-of-having-25-wives';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Canadian polygamous leader found guilty of having 25 wives';
wng_pageInfo.pageTitle='WENY News - Canadian polygamous leader found guilty of having 25 wives';
wng_pageInfo.pageTitleTag='WENY News';
wng_pageInfo.pageTitleTagAs='Prefix';
wng_pageInfo.body._id='WNAffWENY';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WENY'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WENY'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WENY'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WENY'},width:300,height:75,wncc:"News - AP-National",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WENY'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["49"]={id:"49",wnsz:"49",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WENY'},width:500,height:300,wncc:"News - AP-National",parent:"WNAd49",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WENY'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WENY'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WENY.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-14%2016%3A30%3A05_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WENY.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,600,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/weny/custom.css?ver=release-VIDEO-577-Pagination.6"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent2.worldnow.com/weny/custom/custom.css?ver=release-VIDEO-577-Pagination.6"><script src="//ftpcontent.worldnow.com/professionalservices/clients/weny/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="//ftpcontent2.worldnow.com/weny/custom/custom.js"></script></head><body id="WNAffWENY" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-189' ,"dma":'175' ,"group":'Lily'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>WENY News - Canadian polygamous leader found guilty of having 25 wives</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WENY.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WENY.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2765" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2765"><li class="wnFirstNode" id="menu2765_1-C316053"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_1-C316053"><li class="wnFirstNode" id="menu2765_1_1-C324071"><span><a href="/category/324071/weny-live">WENY Live</a></span></li><li class="" id="menu2765_1_2-C324940"><span><a href="/category/324940/all-video">All Video</a></span></li><li class="" id="menu2765_1_3-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li><li class="" id="menu2765_1_4-S35144083"><span><a href="/story/35144083/school-and-event-closings">School closings</a></span></li><li class="" id="menu2765_1_5-L785688"><span><a href="http://weny.celljournalist.com/">TwinTiersPics </a></span></li><li class="" id="menu2765_1_6-L787478"><span><a href="/link/787478/obituaries">Obituaries</a></span></li></ul></li><li class="" id="menu2765_2-C316056"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/316056/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_2-C316056"><li class="wnFirstNode" id="menu2765_2_1-C324985"><span><a href="/category/324985/senecalakeshowdown">Seneca Lake Showdown</a></span></li><li class="" id="menu2765_2_11-C324144"><span><a href="/category/324144/local-news">Local News</a></span></li><li class="" id="menu2765_2_12-C324152"><span><a href="/category/324152/regional-news">Regional</a></span></li><li class="" id="menu2765_2_13-C324059"><span><a href="/category/324059/national-news-from-weny-abc-cbs-twintiers">National News</a></span></li><li class="" id="menu2765_2_14-C324282"><span><a href="/category/324282/business-news">Business news</a></span></li><li class="" id="menu2765_2_2-C324071"><span><a href="/category/324071/weny-live">WENY Live</a></span></li><li class="" id="menu2765_2_3-L788095"><span><a href="http://weny.eviesays.com">Events</a></span></li><li class="" id="menu2765_2_4-C324950"><span><a href="/category/324950/cnn-video">CNN Video</a></span></li><li class="" id="menu2765_2_5-L785796"><span><a href="/link/785796/news-social-stream">Social Stream-News</a></span></li><li class="" id="menu2765_2_6-L785688"><span><a href="http://weny.celljournalist.com/">TwinTiersPics </a></span></li><li class="" id="menu2765_2_7-S35144083"><span><a href="/story/35144083/school-and-event-closings">School closings</a></span></li><li class="" id="menu2765_2_8-L787478"><span><a href="/link/787478/obituaries">Obituaries</a></span></li><li class="" id="menu2765_2_9-C325783"><span><a href="/category/325783/money-talks">Money Talks</a></span></li><li class="" id="menu2765_2_10-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li></ul></li><li class="" id="menu2765_3-C316054"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_3-C316054"><li class="wnFirstNode" id="menu2765_3_2-C325118"><span><a href="/category/325118/web-cams">Web Cams</a></span></li><li class="" id="menu2765_3_1-C324938"><span><a href="/category/324938/web-weather-extra">Web Weather Extra</a></span></li><li class="" id="menu2765_3_3-C324949"><span><a href="/category/324949/zoom-radar">Zoom Radar</a></span></li><li class="" id="menu2765_3_4-L785688"><span><a href="http://weny.celljournalist.com/">TwinTiersPics </a></span></li><li class="" id="menu2765_3_5-S35144083"><span><a href="/story/35144083/school-and-event-closings">School closings</a></span></li><li class="" id="menu2765_3_6-L788095"><span><a href="http://weny.eviesays.com">Events</a></span></li><li class="" id="menu2765_3_7-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li></ul></li><li class="" id="menu2765_4-C316057"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/316057/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_4-C316057"><li class="wnFirstNode" id="menu2765_4_1-C324926"><span><a href="/category/324926/play-of-the-week">Sports Play Of The Week</a></span></li><li class="" id="menu2765_4_2-C324153"><span><a href="/category/324153/sports-national">National</a></span></li><li class="" id="menu2765_4_3-C324480"><span><a href="/category/324480/high-school-sports">High School</a></span></li><li class="" id="menu2765_4_4-C324483"><span><a href="/category/324483/elmira-pioneers-baseball">Elmira Pioneers</a></span></li><li class="" id="menu2765_4_5-C324481"><span><a href="/category/324481/college-sports">College</a></span></li><li class="" id="menu2765_4_6-L785688"><span><a href="http://weny.celljournalist.com/">TwinTiersPics </a></span></li><li class="" id="menu2765_4_7-L788095"><span><a href="http://weny.eviesays.com">Events</a></span></li></ul></li><li class="" id="menu2765_5-C323959"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/323959/features">Features</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_5-C323959"><li class="wnFirstNode" id="menu2765_5_1-C324917"><span><a href="/category/324917/weny-tv-twin-tiers-new-york-midday-makeover">Midday Makeover</a></span></li><li class="" id="menu2765_5_7-C325783"><span><a href="/category/325783/money-talks">Money Talks</a></span></li><li class="" id="menu2765_5_8-L788095"><span><a href="http://weny.eviesays.com">Events</a></span></li><li class="" id="menu2765_5_2-C324919"><span><a href="/category/324919/made-in-chemung-weny-chemung-county-chamber-of-commerce-weny-tv-twin-tiers-new-york">Made in Chemung</a></span></li><li class="" id="menu2765_5_3-C324921"><span><a href="/category/324921/chemung-spca-and-humane-society-brings-weny-and-the-twin-tiers-the-pet-of-the-week">Pet Of The Week</a></span></li><li class="" id="menu2765_5_4-C324920"><span><a href="/category/324920/this-week-in-wine-country">Wine Country</a></span></li><li class="" id="menu2765_5_5-C324918"><span><a href="/category/324918/your-community-health-weny-twin-tiers-region-new-york-weny-arnot-health">Your Community Health</a></span></li><li class="" id="menu2765_5_6-C325130"><span><a href="/category/325130/mr-food">Mr. Food</a></span></li><li class="" id="menu2765_5_9-C324071"><span><a href="/category/324071/weny-live">WENY Live</a></span></li><li class="" id="menu2765_5_10-L785688"><span><a href="http://weny.celljournalist.com/">TwinTiersPics </a></span></li><li class="" id="menu2765_5_11-S35144083"><span><a href="/story/35144083/school-and-event-closings">School closings</a></span></li><li class="" id="menu2765_5_12-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li><li class="" id="menu2765_5_13-L787457"><span><a href="javascript:OpenWin('https://www.palottery.state.pa.us/||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">PA Lottery</a></span></li><li class="" id="menu2765_5_14-L785616"><span><a href="javascript:OpenWin('http://nylottery.ny.gov/wps/portal/Home/Lottery/Home||height=,width=,location=yes,resizable=yes,scrollbars=no,toolbar=yes');">NY Lottery</a></span></li><li class="" id="menu2765_5_15-L787478"><span><a href="/link/787478/obituaries">Obituaries</a></span></li></ul></li><li class="" id="menu2765_6-C323960"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/323960/ontv">OnTV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_6-C323960"><li class="wnFirstNode" id="menu2765_6_1-S35112911"><span><a href="/story/35112911/local-shows">Local Shows</a></span></li><li class="" id="menu2765_6_2-L785604"><span><a href="/link/785604/weny-social-stream">Social Stream</a></span></li><li class="" id="menu2765_6_3-L785617"><span><a href="/link/785617/titan-tv-schedule-code">TV Schedule</a></span></li><li class="" id="menu2765_6_4-C324071"><span><a href="/category/324071/weny-live">WENY Live</a></span></li><li class="" id="menu2765_6_5-C324151"><span><a href="/category/324151/entertainment">Entertainment News</a></span></li><li class="" id="menu2765_6_6-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li></ul></li><li class="" id="menu2765_7-C323961"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/323961/weny">Weny</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2765_7-C323961"><li class="wnFirstNode" id="menu2765_7_1-S35112770"><span><a href="/story/35112770/contact-us">Contact Us</a></span></li><li class="" id="menu2765_7_2-S35112965"><span><a href="/story/35112965/advertising">Advertising</a></span></li><li class="" id="menu2765_7_3-S35112968"><span><a href="/story/35112968/creative-services-and-promotion">Creative Services and Promotion</a></span></li><li class="" id="menu2765_7_4-S35143741"><span><a href="/story/35143741/sign-up-for-free-email-news-download-free-weather-and-news-apps">Alerts/Email</a></span></li><li class="" id="menu2765_7_5-S35166337"><span><a href="/story/35166337/rss-feeds">RSS Feeds</a></span></li><li class="" id="menu2765_7_6-S35397823"><span><a href="/story/35397823/jobs-at-weny-and-lilly-broadcasting">Jobs</a></span></li><li class="" id="menu2765_7_7-C324102"><span><a href="/category/324102/news-team">News Team</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2765"></div></div></div></div><div id="spacermenu2765" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2765', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WENY.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WENY.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WENY.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WENY.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Canadian polygamous leader found guilty of having 25 wives</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, July 24, 2017 6:55 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, July 24, 2017 6:55 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, July 25, 2017 3:47 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, July 25, 2017 3:47 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://images.worldnow.com/AP/images/14466056_G.jpg" alt="(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore, the religious leader of the controversial polygamous community of Bountiful located near Creston, British Columbia, Canada, shares a laug..." title="(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore, the religious leader of the controversial polygamous community of Bountiful located near Creston, British Columbia, Canada, shares a laug..." border="0" width="180">
<span>(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore, the religious leader of the controversial polygamous community of Bountiful located near Creston, British Columbia, Canada, shares a laug...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://images.worldnow.com/AP/images/14466057_G.jpg" alt="(Jeff McIntosh/The Canadian Press via AP, File). FILE - This Feb. 3, 2017, file photo, Gail Blackmore, right, and James Oler arrive at the courthouse in Cranbrook, British Columbia. Two former bishops of an isolated religious commune in British Columbi..." title="(Jeff McIntosh/The Canadian Press via AP, File). FILE - This Feb. 3, 2017, file photo, Gail Blackmore, right, and James Oler arrive at the courthouse in Cranbrook, British Columbia. Two former bishops of an isolated religious commune in British Columbi..." border="0" width="180">
<span>(Jeff McIntosh/The Canadian Press via AP, File). FILE - This Feb. 3, 2017, file photo, Gail Blackmore, right, and James Oler arrive at the courthouse in Cranbrook, British Columbia. Two former bishops of an isolated religious commune in British Columbi...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://images.worldnow.com/AP/images/14466058_G.jpg" alt="(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore the religious leader of the polygamous community of Bountiful located near Creston, British Columbia, Canada receives a kiss from one of h..." title="(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore the religious leader of the polygamous community of Bountiful located near Creston, British Columbia, Canada receives a kiss from one of h..." border="0" width="180">
<span>(Jonathan Hayward/The Canadian Press, via AP, File). FILE - In this April 21, 2008, file photo, Winston Blackmore the religious leader of the polygamous community of Bountiful located near Creston, British Columbia, Canada receives a kiss from one of h...</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right">                  <p>CRANBROOK, British Columbia (AP) - Two former leaders of an isolated polygamous community in Canada were convicted Monday of practicing polygamy after a decades-long legal fight, setting up another potential court battle over the constitutionality of Canada&#39;s polygamy laws.</p>                  <p>Winston Blackmore, 60, and James Oler, 53, were found guilty by British Columbia Supreme Court Justice Sheri Ann Donegan, who said the evidence was clear that Blackmore was married to 25 women at the same time and that Oler was married to five women in the tiny community of Bountiful.</p>                  <p>Blackmore, 60, never denied having the wives as part of his religious beliefs that call for "celestial" marriages. His lawyer Blair Suffredine has already said Blackmore would challenge the constitutionality of Canada&#39;s polygamy laws if his client was found guilty.</p>                  <p>"I&#39;m guilty of living my religion and that&#39;s all I&#39;m saying today because I&#39;ve never denied that," Blackmore told reporters after the verdict. "Twenty-seven years and tens of millions of dollars later, all we&#39;ve proved is something we&#39;ve never denied. I&#39;ve never denied my faith. This is what we expected."</p>                  <p>Blackmore and Oler were prosecuted as part of an investigation first launched in the early 1990s by the provincial government.</p>                  <p>Under Canadian law, the maximum penalty they will each face is five year in prison. The two will be sentenced at future hearings.</p>                  <p>Blackmore and Oler are members of the Fundamentalist Church of Jesus Christ of Latter-Day Saints, a breakaway Mormon sect that believes in plural marriage. The group&#39;s main base is in a small community on the Utah-Arizona border in the United States.</p>                  <p>Oler was chosen to lead the Canadian community just north of the U.S. state of Idaho following Blackmore&#39;s excommunication from the sect in 2002 by Warren Jeffs, considered the prophet and leader of the group.</p>                  <p>Authorities have said Jeffs still leads the sect from a Texas prison, where he is serving a life sentence for sexually assaulting underage girls he considered brides.</p>                  <p>The mainstream Mormon church renounced polygamy in the late 19th century and disputes any connection to the fundamentalist group&#39;s form of Mormonism.</p>                  <p>At the 12-day trial earlier this year, witnesses included mainstream Mormon experts, law enforcement officials who worked on the investigation and Jane Blackmore, a former wife of Winston Blackmore who left the Canadian community in 2003.</p>                  <p>Justice Sheri Ann Donegan praised Jane Blackmore as a highly credible and reliable witness.</p>                  <p>"She was a careful witness," Donegan said. "There was nothing contrived or rehearsed in her answers. She was impartial."</p>                  <p>Much of the evidence in the trial came from marriage and personal records seized by law enforcement at a church compound in Texas in 2008. Donegan disagreed with assertions by Blackmore and his lawyer that the records should be given little or no weight, saying she found them reliable.</p>                  <p>Donegan said Winston Blackmore&#39;s adherence to the practices and beliefs of the religious group were never in dispute, nothing that he did not deny his marriages to police in 2009. Blackmore even made two corrections to a detailed list of his alleged wives, she said.</p>                  <p>"He spoke openly about his practice of polygamy," Donegan said. "Mr. Blackmore confirmed that all of his marriages were celestial marriages in accordance with FLDS rules and practices."</p>                  <p>The investigation and attempted prosecution of Blackmore and Oler dragged on for years due to uncertainty about Canada&#39;s polygamy laws.</p>                  <p>After a constitutional reference question was sent to the British Columbia Supreme Court, the court ruled in 2011 that laws banning polygamy were valid and did not violate religious freedoms guaranteed in the Charter of Rights and Freedoms.</p>               <p style="font-style: italic">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd49" class="wnad wnad49">
<script>wnad_49.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WENY.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2017 Frankly and WENY. All Rights Reserved.<BR> For more information on this site, please read our <A HREF='/story/18990/privacy-policy' #COPYRIGHT_LINK >Privacy Policy</A> and <A HREF='/story/18991/terms-of-service' #COPYRIGHT_LINK >Terms of Service</A>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>